Garajul lui Geo


#1

59f1fa76f31a80408102666ddfbab4b42
Locul unde veti gasii modurile pe care le folosesc in Euro Truck Simulator 2 si / sau American Truck Simulator sau alte jocuri ca World of Tanks, World of Warcraft si asa mai departe.


#2

DAF XF Euro 5 & 6 engine sound mod.

DOWNLOAD


#3

Multumesc pentru interesul acordat al acestui topic. Voi incerca, pe cat pot sa tin aceasta lista cat mai activa si adusa la zi.
2 moduri care se cer frecvent este cel de customizare al meniului, si anume FLAT UI:

DOWNLOAD

Si celalalt este Minimal Adviser :

DOWNLOAD


#5

Salut.Este sunetul de DAF XF 105 care joci pe live?


#6

Da. Ala este si merge pe orice DAF.


#7

Multumim Geo Pentru Moduri esti cel mai tare Te Rog daca poti pune si Modul cu Grafica folosit de tine


#8

Continuam lista modurilor cu cele de grafica, si ele s-au cerut la fel de mult in videoclup-uri si live-uri.

Realistic Graphics Mod v2.0.2

DOWNLOAD

Acest mod de grafica merge mana in mana cu acesta :

Darker Graphics Addon for Realistic Graphics Modā„¢

DOWNLOAD

Mai multe curand.


#9

geo pune linkul de la modul de fizica pls


#10

este deja, la euro truck simulator 2 , rubrica mods


#11

Cum pot sa joc ets2mp ca imi cere 1.30.2.9s si de unde pot face rost de versiunea asta


#12

@Dragomir - Steam - Librarie - Euro Truck Simulator 2 - Proprietati - Betas - ETS2: ā€œtemporary_1_30 - 1.30.1.6 for incompatible modsā€ si poti juca Mp. Succes :wink:


#13

Tot nu merge?Trebuie sa astept pana la urmatorul update ?


#14

Dar ai asteptat sa se faca downgrade la versiunea 1.30.x ?

De exemplu asa :



#15

Ce sa fac mai mult ?


#17

_Cate ore ai in ETS2 pe Steam ? _
Contul de Truckers Mp a fost verificat de unul dintre Admini ? (Cum ca ai jocul cumparat asa este procedura Truckers Mp).


#18

Si eu am aceasi problema am 3 ore cont pe ets2mp si pe 1.30 ?


#19

Din acest moment versiunea 1.30 nu este valabila pentru ca s-a facut Update la Multiplayer pentru 1.31.


#20

Si ce versiune trebuie sa pun ? Imi poti arata o poza cu versiunea pe care trebuie sa o pun ?


#21

@Razvan - Versiunea 1.31.2.1s trebuie sa ai adica ultima versiune. Steam - Librarie - Euro Truck Simulator 2 - Proprietati - Betas - None si automat se face Update la ultima versiune daca nu o ai.


#22

Va rog sa continuati discutia sau orice alta problema legata de ETS2 la topic pentru ETS2 :

Si sa lasati acest topic pentru discutiile despre modurile pe care eu le folosesc.